
 
 

 1

Formats 
Sound comes in 6 formats:  MIDI, wav, au, snd, aiff, and mp3. 
 
.MIDI 
MIDI stands for Musical Instrument Digital Interface.  It was originally designed as a standard 
way for musical instruments to talk amongst themselves, as well as exchange data with 
computers.   Using a music composition program or an external musical keyboard creates 
MIDI files.  Windows and QuickTime both include MIDI drivers that interpret the notes, make 
appropriate noises and send them to the sound hardware ofr playback. 
 
.WAV, .AU, .SND, AND AIFF FILES 
These formats are like tape recordings.  Instead of recording notes and instruments these 
formats actually capture sounds, convert them into digital patterns, and turn them back into 
audible information when they’re played back. 
WAV files, are the native Windows sound format.  The Windows sound recorders record 
sounds in this format. 
The .AU format was developed by Sun Microsystems and is incompatible with the .wav 
format.  Programs that capture sounds from an external microphone or other source can save in 
this format.   
The .SND format is the Macintosh format recorded by the Mac sound recorder. 
The AIFF (Audio Interchange File Format) was developed to provide a standard way for 
computers to share sounds, but never became very popular. 
 
MP3 files are highly compressed wave files. They are about 1/10 the size of wave files, yet 
retain their near CD quality. To play you must have a shareware or freeware program. One 
great program is WinAmp, available at their home page (http://winamp.lh.net/main.html).  
Information on MP3 files can be located at http://www.mp3.com
Unauthorized Internet music archive sites using compression technology such as MP3 provide 
illegal sound recordings online to anyone with a personal computer. They can be downloaded 
and played indefinitely, without authorization of or compensation to the artists. 
 
Streaming Audio 
This format sends live sounds out in little squirts.  RealAudio was the first streaming audio 
format and is the most popular being used for live broadcasts.   
 
Finding Sounds on the Web 
MIDI SOUNDS 
The Midi Farm http://www.midifarm.com
Electronic Music http://electronicmusic.com
 
Downloading Sound Files 
Note:  Many sound sites on the web are blocked on the school network by the state filter due 
to inappropriate content. 
Sound Links http://user.icx.net/~campbelld/elementary_projects/web.htm#Sound
 

http://www.mp3.com/
http://www.midifarm.com/
http://electronicmusic.com/
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1. Locate the sound file. 
2. Right click the file name.  If you wish to hear the sound first, left click it and you will 

download the sound which will play for you in a Netscape player. 
 

 

3.  Click Save Link As… 

 
 

 

Select the drive and 
folder location in which 
you want to download 
the file. 
 
 
 
Notice the file name, 
which you can change if 
you choose.  You cannot 
change the file 
extension. Click Save to 
begin the download. 
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Windows Sound Recorder 
 
The Sound Recorder program included with Windows 95 and Windows NT is not a full-
featured audio, but it does give the ability to perform a number of basic tasks and even has a 
few cool gimmicks thrown in. Windows 95 users will find Sound Recorder in the Windows 
directory (usually C:\Windows).  The sound recorder only lets you edit ordinary uncompressed 
WAV files sound files. 
 
A shortcut to Sound Recorder can be created on the desktop. Right click on a blank area of  the 
desktop.   
Click New…Shortcut. Click the Browse button.  
The Look in screen needs to be set to the C: drive 
Double click the Windows folder. 
Scroll through this folder until you see this file 
Sndrec32.exe or Sndrec 
Double click that file and then click the Next button. 
Rename the shortcut, Sound Recorder. 
The shortcut can later be deleted without affecting the program file.  
 
Double click on that shortcut to open the program. It should appear in a small window similar 
to the one pictured above. 
 

 
 
 
The first set of options are found in the File menu. 
The New item allows you to create a new, blank sound file. If your computer has a 
microphone, you can use these blank files to create your own sounds by pressing the Record 
button on the bottom (the one with the red dot) and speaking into the microphone. You may 
need to lower the volume level if you're getting a lot of feedback from your speakers when you 
try to record. If you have a microphone, creating your own sound file to practice sound editing 
is probably your best bet, as you can always record another one if the original gets accidentally 
overwritten.  
 
The Open item allows you to browse for a sound file to load into Sound Recorder. The Save 
option is the one you should avoid in this lesson if you're using a sound file that you want to 
keep, as this will overwrite the current file with whatever changes you made to it during the 
editing session. Save As allows you to save your changes in a new file while the original file 



 
 

 4

remains unaltered. If at any time while you're editing a file, you decide you don't like the 
changes you made, select Revert to return the file back to the way it was the last time you 
saved it to disk with the Save or Save As options mentioned above. Remember, Revert will 
only discard any changes you've made to the file since the last time you saved it. If you 
previously made any changes to the file and saved them, these changes will not be undone.  
 
The final item on the File menu, Properties, opens the door to a number of powerful options 
you have in Windows 95 or NT to alter the sound quality of a file or even use compression.  
 
The Help menu is fairly self-explanatory.  
 
Of these, the options in the Effects menu are the simplest to understand.  The Increase 
Volume and Decrease Volume options work by increasing or decreasing the height 
(amplitude) of the recorded sound wave data. One thing to keep in mind is that when you 
decrease the amplitude (volume level) of the recorded wave, you will lose some of the smaller 
peaks and valleys, resulting in less audio detail and greater distortion. You will also decrease 
the signal-to-noise ratio, resulting in more background hiss (not from the file itself, because its 
background noise has also been reduced in volume, but you'll hear more of the noise produced 
by your sound card and speakers when you have to crank up the volume).  
 
• Note: Increasing the amplitude of an ordinary speech file like our movie clips should not 

affect the quality much. Because of their wider dynamic range, music files will be less 
forgiving. For details read on (skip this part if you don't want the gory technical details):  
While I am recording traditional (analog) audio tapes to play in my car, that little LED 
volume level indicator lives in the red (above peak) zone.  

 
Sound Recorder does not have a red zone meter, but you will definitely hear the effect when 
you play a sound file in which the amplitude has been raised too high. 
 
The Increase Speed and Decrease Speed options have a similar effect on sound quality. Say, 
for example, that your original file is saved at a sampling rate of 11,025 Hz. When you select 
Decrease Speed, which decreases the speed of the audio clip by 50%, Sound Recorder changes 
the wave data to 22,050 Hz, but plays the file as if it were still 11,025 Hz.  Those of you who 
can still remember vinyl record albums will realize that this is similar to playing a 45 rpm disk 
at 33 1/3 rpm.  Because Sound Recorder throws away half of the sampling rate data when you 
increase the speed of an audio clip, you will lose sound quality, which cannot be restored, if 
you select decrease speed to return the clip to its original speed.  
 
When opening an unedited sound file in Sound Recorder, select Properties from the File 
Menu and make a note of the number which appears next to Data Size: in the resulting 
Properties Sheet. Close the Properties Sheet. By, selecting Decrease Speed from the Effects 
menu the file size will be doubled, which can be seen, by selecting Properties again to reopen 
the sheet.  The opposite effect will be achieved when using the Increase Speed effect. 
 
Since Reverse simply reverses the order in which the wave samples contained in the file are 
played, you can go back and forth any number of times without the slightest effect on sound 



 
 

 5

quality. Add Echo is a very cool effect, but the only way to remove the echo once you have 
added it is to select Revert before you save the file.  
 
The final menu that we will cover is the Edit menu. These items are the key to the main 
advantage which digital audio has over traditional formats: ease of editing. You don't need to 
dub two sound clips onto a third tape in order to mix them, you don't need to wait for tape to 
physically rewind or fast forward in order to move around in a long sound clip, and you don't 
suffer a generational quality loss. As an example of this last factor, if you were to take an audio 
tape, dub it into a blank tape, take the new tape and make a copy of it onto another tape...., it 
wouldn't be long before the resulting copies were suffering from a noticeably increasing loss of 
quality. Since making a copy of a digital audio clip involves copying a string of binary digits 
rather than trying to reproduce variable analog data, you can make a copy of a copy of a 
copy.... a thousand times and each should be identical to the original.  
 
To access the Edit menu functions of Sound Recorder, it is helpful to keep in mind that you can 
open up as many copies of the program as you want, up to the limits of your computer's 
memory.  By using the copy and paste features provided in the Edit menu sounds, words, or 
music data can be copied from one sound file and pasted into a blank audio file.  Here's how:  
First be sure the sound files you plan to work with have the same quality.  Open two copies of 
Sound Recorder and open both of the sound files you wish to use.  By clicking 
File…Properties and selecting the Convert Now button you will see the quality of each sound 
file.  They must be compatible (or the same type…CD Quality, Telephone Quality, or Radio 
Quality) in order to use the Copy and Paste Insert feature.  If there is a different quality, 
change that setting and click OK.   
 
Although you should already have an audio file loaded into the first Sound Recorder, the 
second one will open with a new "blank" audio file. In the Edit menu of the original Sound 
Recorder (the one with the audio file loaded), select Copy. Go to the second Sound Recorder 
(the one with the "blank" file) and select Paste Insert from the Edit menu.   
 
Open a second audio file with either of your two Sound Recorders -- it doesn't matter which 
one. If a dialogue asks you if you want to save changes, click No. Copy either of the files as 
you did in the previous example. In the other Sound Recorder, move that slider control in the 
middle to any portion of the "groove". As you do, you'll see the entry under Position above the 
slider change. Select Paste Insert from the Edit menu, and the first audio clip will have been 
inserted into the second. Try inserting it at different points along the slider including the 
beginning and end to become familiar with this operation. 
Remember after each occasion to select Revert from the File menu to lose the previous insert, 
unless you want your file to become huge.  
 
Reverting to your two original sound clips, copy one and select Paste Mix from the Edit menu 
on the other Sound Recorder.  Now play the file. You will hear both audio clips playing at the 
same time, starting at the point in the first file where the slider was when you inserted the 
second. Try inserting the file in several different places, again remembering to lose your 
changes from each before you go on to the next. Notice that if you place the first file at the end 
of the second, there is no mixing because one file has ended before the other begins.  
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The next two items, Insert File and Mix with File, perform the same functions as above, 
except that they allow you to browse for an entire file to insert in or mix with the file you have 
loaded rather than go through the copy step first.  
 
To explore the next two items, load the same file into both of your Sound Recorders. Move the 
slider on both to the identical position, for example 6.02 seconds, as measured by the Position: 
guide above the slider. Once the sliders are in place, select Delete After Current Position 
from the Edit menu of the first Sound Recorder and click Yes to the resulting "are you sure?" 
dialogue. On the second Sound Recorder, select Delete Before Current Position. Now, play 
the first clip and then play the second. Your sound clip is now in two pieces.  
 
Select Copy from the Edit menu of the second piece. Go to the Sound recorder with the first 
piece of the clip and move the slider to the very end of that piece (you can use the Seek To 

End button  as a shortcut). Select Paste Insert and play the file. Your original audio 
clip had been restored. Play around with the Delete Before and Delete After commands to get 
the feel of them. Note that you can use one and then the other to create a clip with just the 
middle of the original audio clip.  
 
The final item, Audio Properties, allows you to alter audio settings for your entire system. 
Unless you know what you're doing you should stay away from the Preferred Device settings, 
but the other settings allow you to adjust recording and playback volume levels and select the 
sound quality of your recording when you use a microphone. Note that unless you own a very 
good microphone, selecting CD Quality sound is just going to create huge files for tiny sound 
clips which still won't sound that great. Other than the volume controls, you should generally 
leave this stuff as is.  
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